こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

自作パソコンが挙動不審(起動しない)です。

自作パソコン(PC)の挙動が不審で、Webで同じような症状を探したのですが、見つかりませんでした。どのようにすればまともに起動するようになるか、どうぞ教えてください。正月早々、もう、3日も悩んでいます。

【症状】電源ポタンを押すと、短いビープ音が1回なり、POST画面が表示され、IDEも正確に認識(HDD,光学ドライブも)されます。画面一番下に、”07/31/2008 G31_ICH7-6A790fk1C-00”と表示されます。しかし、その後、WindowsXP(SP3)の起動に進まず、BIOS(Phenix AwardBIOS v6.00PG)の実行に戻り、この過程を延々と繰り返します。光学ドライブをDVDやブルーレイドライブに交換してWindowsXP(Home Edition)のDVD
を読ませようとしても、また、Acronis True Image 11 HomeのCDを読ませようとしても、認識されません。

【PC構成】
・CPU:Core2Duo E8400  ・マザーボード(MB):Foxconn(G31MX-K2.0) ・メモリー:ノーブランド DDR 4GB ・電源:Zumax ZU-360B ・HDD:Hitachi: HDP725025GLA380(250GB) ・光学ドライブ:HL-DT-SL(DVD)、Pioneer BDR-207MBK 

【これまでやってみてもダメだったこと】 (1)cMOSリセット (2)BIOS設定チェック (3)電源交換 (4)メモリー差し替え (5)CPU交換(Core2Duo E7300に) (6)光学ドライブ差し替え (7)各種コネクター接触不良チェック

【考えていること】交換していないのが、MBだけなので、MBの不良かなと思っています。しかし、MBの故障としてWeb上言われている症状とは違うような気がします。また、MBを変えるとOSもインストールし直さなければならないようでビビっています。MBの交換の前に、他の原因が見つかり、うまくXPが起動できるようになるとありがたいです。よろしくお願いします。

投稿日時 - 2013-01-06 12:30:07

QNo.7878144

すぐに回答ほしいです

質問者が選んだベストアンサー

不具合の時の原因切り分け

まず最小構成での起動確認
※最小構成とは、MBにメモリ、CPU(もちろんFANも)、VGAだけです。
起動しない場合は、MB、CPU、VGAのいずれかに問題有
ただ現状では、ピッ という短音がしているとのことなのでそれから判断すると正常のようです。
POST画面は、文字通りPowerOnSelfTestですからここで問題があれば先(WINDOWSの起動など)には進まないはずです。
この状態で起動するのならパーツを1つずつ追加。

(1)HDDまたは、SSD
(2)光学ドライブ
この時に追加したパーツ(HDDと光学ドライブ)は、それぞれBIOS設定画面にて正常に認識されている事を確認する
ここまでチェックして何も問題ない場合は、OSの読込が出来ていないということになるかと思います。
DVDからのブートは、きちんとブート順位を最初にするかブート選択メニューからDVDドライブを選択し
再起動後に出るメッセージ Press any Key boot From ~ の表示されたら、すぐになにかのキーを押すこと
※案外タイミングがずれて、DVDなどから起動されない事多いようです。
中のデータを全て捨ててもよいのならば、新規で再インストール
もしも中のデータを救出したのならば、KNOPPIXなどのLINUXでブートし救出するか、WINDOWSを再インストールし
その後、WINDOWS.Oldから救出するかです。

投稿日時 - 2013-01-07 15:29:46

補足

回答をお寄せ頂いた皆様

MBをGIGABYTEのGA-G41M-Comb(ver 2.0)に差し替えました。とりあえずスイッチを入れたところ、予想に反して、通常通りの手順で、Windows XPが起動しました。ヤレヤレと思ったとたん、画面が発狂しました。マウスを動かすと、数々のプログラムが、次々と起動され、パソコンをシャットダウンする事ができませんでした。止む無く、電源ボタン長押しでシャットダウンして、BIOSを設定してからWindows XPのDVDを光学ドライブに入れたところ、無事読み込みました。これで、最低でもクリーンインストールが、場合によっては、OS再インストールなしで、また、パソコンが使えそうです。明日からゆっくりやってみます。皆様からのアドバイス、本当にありがとうございました。

投稿日時 - 2013-01-07 23:12:02

お礼

amanojackさん

大変論理的な「不具合時の原因切り分け方」、大変勉強になりました。ありがとうござます。「質門」にも書きましたように、短いビープ音が1回ということで、「ハードには問題ない」と、まずは、判断しました。しかし、ダメ押しに、別なパソコンで正常に動く事を確認できたCPU、メモリー、光学ドライブを順に差し替えていきました。しかし、症状は改善されませんでした。Windows XPを入れてあるHDDは、別なパソコンにUSB接続してチェクしました。問題なく読み込めました。そこで、MBの故障の可能性が高と考えました。確かに、amanjackさんのご指摘通り、ひとつずつ要素を加えて行くほうが、より、的確に原因の特定ができますね。次回、このようなトラブルの時には、教えて頂いた方法でやって見ます。光学ドライブがBIOSやPOST画面では、認識されていますが、CDもDVDも全く読み込まず、「BIOS再起動に戻り、短いビープ音を1回鳴らす」の繰り返しでした。先ほど、頂いた回答を拝見する前に、ドスパラでマザーボードを購入してきました。MBのメーカーが違うので、恐らく、Windows,ドライバー、ソフトの入れ直しとなることでしょう。結果は、出来次第、報告したいと思っています。的確なご助言、ありがとうございました。

投稿日時 - 2013-01-07 18:08:25

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

え~っと。直接には役に立たない回答で恐縮ですが。でも、一方で「なんで自作パソコンのハードウェアの話なのに(あくまでも俺的理解ですよ)、一体全体Windows xpというOSの場で質問されているのか?」という素朴な疑問がありましたので・・・・

(1)電源ポタンを押すと、短いビープ音が1回なり
ということは、少なくとも電源ブロックが根本的に動かないってわけではないよね?(当たり前の話で恐縮ですが、電源部分が全く動かないとするのであれば、ビープ音を鳴らすための電源も供給できないわけでして・・・だからと言って電源部分に問題がないなどと言うつもりはありませんよ。でもそれは他の要因が排除された時に別途切り分ければよいわけでして)
(2)短いビープ音が1回なり
マザーボードの型番が分かっているのであり、かつ、なんらかの方法でインターネット接続ができているようですから(何しろ、インターネット上にあるこの場でご質問なさっている)、そちらの取説を取り寄せてまずは「ビープ音一回」の直接的原因をお調べになってみてはいかがでしょうか?多分、これが一番の近道かと存じます。
(3)ありとあらゆる周辺機器(ディスプレイとかマウス、キーボード、LANは当たり前として、HDDとか光学メディアのケーブルとかもね)を全て外して起動してみる。
これで問題がなければどの周辺機器に問題があるのかを「一つずつ」切り分けては?
(4)MBを変えるとOSもインストールし直さなければならないようでビビっています。
えっ?なんで???
パソコン(というハードウェア)の電源を起動した時にビープ音が1回だけなるのですよね?ちょっとよく分からないのですが、それってWindowsなどのOSが立ち上がるよりももっと前の「ハードウェアの何らかの問題」なんだというご認識はおありですか?違うのであれば是非とも反論を。(まさかとは思いますが・・・Winsows OSが「起動する」ところの「パソコン」をまだ見たことがないから、それ(ビープ音)が発生するところの根本的原因箇所がWindowsというOSにあると思われている?)
それと、強くお聞きしたいのですが、Windows xpというOSは正常にインストールされたのでしょうか???ご質問の中にはWindows OSが(最低でも一度は)インストールできたなんて情報が見当たらないのですが?何か私が誤認識しているのでしょうか?
仮に上記の通りだとすると(最低一回は)Windows xpが正常にインストールされたのですよね?でも、今現在はWindows xp に至る前の段階でつまづいているのですよね?
もしそうなのだとすると、「マザーボードを交換するとWindows xpのインストール」が「強要される」のだと仮定して(あくまでも仮定ね)、何が困るのでしょうか?

投稿日時 - 2013-01-06 20:50:52

お礼

shomin-chariderさん

沢山の示唆に富むご意見、ありがとうございます。Windowsの場に質問したのは、XPが立ち上がらなかったので、「Windowsの問題かな」という単純な動機からでした。(1)と(2)の短いビープ音1回は、BIOSの説明によれば、「正常起動」(全てのハードに問題なし)を示しているとのことで、質問時に、このことも付記すべきだったと反省しています。(3)については、おっしゃる通り、CPU,MB,メモリー、HDDのみとディスプレーでもチェクしていますが、症状は変化が見られていません。(4)については、質問にも書きましたように、MBを除く他のハードについては、もう1台のパソコンで正常に動作するもを一つずつ順次差し替えても、症状が改善されないので、試してないのはMBだけなので、MBの不具合と考えました。もしそうだとすると、故障したものと同じ物は古くて入手できなく、新たなMBとすると、OS+ドライバーの総入れ替えとなり、腰が引ける想いです(このパソコンを始めて自作したときには、時間がかかりましたが、Windows XP始め、すべてインストールして、これまで、4年間ほど、まあ順調に動いていました。よって、MBが原因と確信できれば全てやります。が、MBを新たに買って、OSなどをインストールしても、「症状は改善されなかった」という事態になるのは、避けたいのです)。確かに、Webで調べてみると、この症状はMBが原因の症状とは違うところもあります。今は、HDDのMBRの破損で、この症状を説明出来るかもしれないとも考えていますが、修復にはWindows XPのDVDを読み込ませねばなりません。しかし、光学ドライブがBIOS上は認識されていますが、DVDを入れてもCDを入れても、動かないので何ともなりません(これもMBのトラブル?)。困っています。

投稿日時 - 2013-01-06 22:20:37

ANo.2

そのWindowsですが、もしかして「以前に他で使っていたXPをインストールしたハードディスク」をそのまま今回の自作のマザーボードにつないでいるのでしょうか。

使用していたマザーボードが以前と異なるのならWindowsを再インストールしないとまともに動きません。

それとも、OSのインストールはできたけれども、その後起動したらそのような症状がでるということでしょうか。またそのXPはパッケージ版ですか、それともDSP版でしょうか。それによってもちがってきますが。

投稿日時 - 2013-01-06 15:55:12

お礼

alien5さん

ご指摘ありがとうございます。Windows XPはFDドライブと共に購入したDSP版です。CPUやマザーボードを始め、必要な部品を新たに購入して組み上げたもので、他についていたものを流用してはいません。症状が出たのは全くの突然です。質問時に書き忘れたのですが、CドライブにXPが入れてあるHDDは、他のパソコンにUSB接続してみると、フォルダーやファイルは問題なく見れます。従って、今回の症状の原因ではないと判断しましたが、MBRが壊れている可能性も考慮しなければならないのかなと、Webの情報を見て考え直しています。しかし、光学ドライブが認識されないので、修復しようがないのが問題です。困っています。

投稿日時 - 2013-01-06 18:17:56

ANo.1

画面一番下に、”07/31/2008 日付ですね?今年の正月でしたら01/01/2013と表示されなければなりませんが?
マザーボードのボタン電池を交換して見ましたか?BIOSで日付を設定し直しましたか?

投稿日時 - 2013-01-06 13:04:01

お礼

Kyuhanさん

早速のご助言、ありがとうございます。日付は、確かにおかしいと思っていました。質問時に書き漏らしましたが、マザーボードのボタン電池の電圧は3.3Vありましたので、交換はしませんでした。BIOSの日付は、今日の日付と時間に設定してあります。マザーボードが作られた頃の日付なのでしょうか?? ともあれ、ありがとうございました。

投稿日時 - 2013-01-06 15:07:50

あなたにオススメの質問